Peloton Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I sent a video of this to peloton support and they had no answer and told me I would have to pay $100 to have somebody out to look at it as it is out of warranty. Hoping somebody else has seen this and can recommend a solution.

When riding or hand peddling there is a rubbing noise (There is also plastic "dust" below it.) The noise is only for about 20 degrees and always at the same spot. After making sure everything was tight and looking at it for a while without the cover on, I noticed something when I got the speed up higher. There is a a VERY SLIGHT wobble to the axle. So my assumption is something around the very center of the axle is rubbing on the inside where I can't really see anything without taking it apart further.
 

· Registered
Joined
·
5 Posts
I sent a video of this to peloton support and they had no answer and told me I would have to pay $100 to have somebody out to look at it as it is out of warranty. Hoping somebody else has seen this and can recommend a solution.

When riding or hand peddling there is a rubbing noise (There is also plastic "dust" below it.) The noise is only for about 20 degrees and always at the same spot. After making sure everything was tight and looking at it for a while without the cover on, I noticed something when I got the speed up higher. There is a a VERY SLIGHT wobble to the axle. So my assumption is something around the very center of the axle is rubbing on the inside where I can't really see anything without taking it apart further.
Hey Gmachamer,

It appears these forums are not as active as lets say, reddit.. I suspect your problem is likely the bottom bracket - search my thread on my journey. If you are somewhat handy, and can follow a simple youtube video, about $70 in parts and you can fix the issue yourself. The benefit of fixing yourself is that should it fail again, you'll only need to buy a new bottom bracket ($24 shipped from ebay) and about 30 minutes of your time. I can help walk you through some of the repair and point you in the right direction with videos explaining some things...
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hey Gmachamer,

It appears these forums are not as active as lets say, reddit.. I suspect your problem is likely the bottom bracket - search my thread on my journey. If you are somewhat handy, and can follow a simple youtube video, about $70 in parts and you can fix the issue yourself. The benefit of fixing yourself is that should it fail again, you'll only need to buy a new bottom bracket ($24 shipped from ebay) and about 30 minutes of your time. I can help walk you through some of the repair and point you in the right direction with videos explaining some things...
Thanks! I looked at your profile and see what you did. I'll try to find the time this week to take it apart further so I can take a look at the condition of the ring that you had issues with.
 
1 - 3 of 3 Posts
Top