Peloton Forum banner

21 - 40 of 65 Posts

·
Registered
Joined
·
5 Posts
I got my bike+ 2 weeks ago but wasn’t able to use it until last week (I moved and didn’t have internet set up). I tried to use it for the first time last week and was hit with this error code. I sent them an email over a week ago and haven’t heard from them. Probably going to suck it up and call because this is ridiculous. I’m a new customer and was so excited. Has anyone heard anything new or found a fix yet?
 

·
Registered
Joined
·
7 Posts
I got my bike+ 2 weeks ago but wasn’t able to use it until last week (I moved and didn’t have internet set up). I tried to use it for the first time last week and was hit with this error code. I sent them an email over a week ago and haven’t heard from them. Probably going to suck it up and call because this is ridiculous. I’m a new customer and was so excited. Has anyone heard anything new or found a fix yet?
I went through all of the resets with a phone tech and they decided my bike was not communicating with my screen. They sent out a tech to exchange my bike and now I’m back in the saddle riding to my little hearts content!
 

·
Registered
Joined
·
5 Posts
I went through all of the resets with a phone tech and they decided my bike was not communicating with my screen. They sent out a tech to exchange my bike and now I’m back in the saddle riding to my little hearts content!
I'm glad it worked out! My replacement bike frame was JUST delivered moments ago and isn't working. I am pretty raging mad right now.
 

·
Registered
Joined
·
5 Posts
Oh no! Hope they are still there. I had them try mine out before they left
They left - they couldn't resolve it. Peloton now needs to send out a third Bike Plus - which means I need to miss more work time for delivery windows. They seem minimally concerned about the inconvenience this has been and I'm really unimpressed with how customer service has handled it. If I get a third defective bike, I think I'm going to call it quits on Peloton and try for another company...
 

·
Registered
Joined
·
3 Posts
I got my bike+ 2 weeks ago but wasn’t able to use it until last week (I moved and didn’t have internet set up). I tried to use it for the first time last week and was hit with this error code. I sent them an email over a week ago and haven’t heard from them. Probably going to suck it up and call because this is ridiculous. I’m a new customer and was so excited. Has anyone heard anything new or found a fix yet?
no fix. I just got an email asking if I had seen the update. I had never received any update so I emailed back and he is sending it to the orders department and says I should hear back soon from them. I’m starting to get nervous about how this is going to end up. 😔
 

·
Registered
Joined
·
5 Posts
I talked to them on the phone for about a half hour 2 days ago and their best guess was something maybe with the wiring or the tablet. They ordered a new tablet and for a tech to come out to see if they can resolve the issue. I was also told I would be compensated for the month of membership I haven’t been able to use so I’m glad about that at least. I’ll report back after the techs take a look at my bike.
 

·
Registered
Joined
·
3 Posts
They left - they couldn't resolve it. Peloton now needs to send out a third Bike Plus - which means I need to miss more work time for delivery windows. They seem minimally concerned about the inconvenience this has been and I'm really unimpressed with how customer service has handled it. If I get a third defective bike, I think I'm going to call it quits on Peloton and try for another company...
I am on my 2nd Bike+ Luckily the very nice delivery guys went back to the warehouse the same day of my delivery and brought a new one. I had my old Peloton for almost 2 yrs(exchanged it for new one) and it was fine. I am considering retuning the bike+ and buying my sister's old bike. What a waste of money.
 

·
Registered
Joined
·
5 Posts
The third bike plus was set to be delivered today. XPO showed up and determined the bike wasn't setup correctly. They had the power plugged in to ONLY the tablet and not the bike. The error immediately disappeared. MAKE SURE the power is in the back of the bike, not the tablet! Now it seems to be working fine - haven't done a ride yet, but holy moly. Weeks of inconvenience for incorrect setup.
 

·
Registered
Joined
·
3 Posts
received new bike+ on Friday 10/2 - was able to get one ride in then the dreaded X001 error appeared. Tried everything imaginable to resolve including resetting to factory settings but with no luck. Reading through this forum it sounds like a quality hardware issue that can not be solve with a software push. I hope Peloton can get to root cause of issue so others do not have to deal with this frustrating issue. I will be on the phone with Tech support on Monday and will update this forum with the next steps
 

·
Registered
Joined
·
3 Posts
received new bike+ on Friday 10/2 - was able to get one ride in then the dreaded X001 error appeared. Tried everything imaginable to resolve including resetting to factory settings but with no luck. Reading through this forum it sounds like a quality hardware issue that can not be solve with a software push. I hope Peloton can get to root cause of issue so others do not have to deal with this frustrating issue. I will be on the phone with Tech support on Monday and will update this forum with the next steps
Day 2 - Called on Monday and spoke to hardware and software support - really felt bad for this gentlemen. Ask me to perform several steps that I have already performed multiple times and it did not fix issue. He ordered me a new bike and the earliest shipment day was Dec 7th. Since they took away my old bike that worked fine I am now without a bike for 2 months. Person on the phone offered to credit my subscription one month, again nothing against this fine gentleman, he is working within a script. Ask him to have his management call me and I am now waiting patiently.
So if I read the other people that are experiencing similar issue Peloton is experiencing some quality issues. Sad to say this issue could have been avoided if there was some simple quality check was done before shipping it to me. I also need to be blamed here for always wanting to be a fast adapter to new technology. I experienced the same pain when I was one of the first to buy an Apple Watch. In that case Apple was able to fix my issue within days not months. let's see where this journey takes me. I still have faith.
 

·
Registered
Joined
·
3 Posts
Mine pops back on at weird times, but if it gets turned off it won’t come back on for 4-6 days. I’m leaving it on now until my new one shows up and hoping it doesn’t turn off on it’s own and leave me without an option to ride. End of October is what they are telling me for a swap. Apparently broken bike swaps are not placed as a priority and instead just get bumped to the back of the delivery cue.
 

·
Registered
Joined
·
3 Posts
I got my bike+ 2 weeks ago but wasn’t able to use it until last week (I moved and didn’t have internet set up). I tried to use it for the first time last week and was hit with this error code. I sent them an email over a week ago and haven’t heard from them. Probably going to suck it up and call because this is ridiculous. I’m a new customer and was so excited. Has anyone heard anything new or found a fix yet?
Just received my bike was meant to arrive 3 Jan 2021 but arrived today. Set it up only to get the error message. Tried factory reset. Tried support. There is no support
 

·
Registered
Joined
·
7 Posts
Man . . . all the problems with the Bike Plus being discussed on this forum is making me NERVOUS !!! I just ordered a Bike Plus on 10/5/2020 with a delivery date of 12/02/2020. I'm hoping when I get it I don't have problems.
 

·
Registered
Joined
·
10 Posts
Man . . . all the problems with the Bike Plus being discussed on this forum is making me NERVOUS !!! I just ordered a Bike Plus on 10/5/2020 with a delivery date of 12/02/2020. I'm hoping when I get it I don't have problems.
Mine is supposed to be here on Saturday and I'm nervous as well. What I'm not seeing though are news stories talking about issues with the Bike+ rollout. I can't tell if this is a 1 in 10,000 problem or if every Bike+ delivered so far has the issue.
 

·
Registered
Joined
·
3 Posts
Mine is supposed to be here on Saturday and I'm nervous as well. What I'm not seeing though are news stories talking about issues with the Bike+ rollout. I can't tell if this is a 1 in 10,000 problem or if every Bike+ delivered so far has the issue.
I agree it would be great to know how many returns they have had. I am on my 2nd Bike + and it's working. I hope it continues. I really love it! The 1st bike they brought had the error message on the screen. ...My delivery guys said mine was the 2nd "non-working" bike that they had delivered that day. I had the old bike for 2 years and had no problems.
 

·
Registered
Joined
·
7 Posts
I agree it would be great to know how many returns they have had. I am on my 2nd Bike + and it's working. I hope it continues. I really love it! The 1st bike they brought had the error message on the screen. ...My delivery guys said mine was the 2nd "non-working" bike that they had delivered that day. I had the old bike for 2 years and had no problems.
I agree it would be great to know how many returns they have had. I am on my 2nd Bike + and it's working. I hope it continues. I really love it! The 1st bike they brought had the error message on the screen. ...My delivery guys said mine was the 2nd "non-working" bike that they had delivered that day. I had the old bike for 2 years and had no problems.
Geez . . . I was planning on delivery just inside the door and I would take it from there and do the rest of the assembly & setup myself. Now I'm not sure if that's a good idea in case I have problems. Did you have XPO delivery service? If Peloton was doing the delivery, I wouldn't have a problem with them finishing the assembly & then doing the setup. I live in the mountains of WNC, so I doubt XPO delivers very many Peloton bikes around here (just my guess). So I don't really want XPO delivery drivers doing the assembly / setup on something they are not really familiar with.
 

·
Registered
Joined
·
3 Posts
Geez . . . I was planning on delivery just inside the door and I would take it from there and do the rest of the assembly & setup myself. Now I'm not sure if that's a good idea in case I have problems. Did you have XPO delivery service? If Peloton was doing the delivery, I wouldn't have a problem with them finishing the assembly & then doing the setup. I live in the mountains of WNC, so I doubt XPO delivers very many Peloton bikes around here (just my guess). So I don't really want XPO delivery drivers doing the assembly / setup on something they are not really familiar with.
It was a white van, but they definitely knew what they were doing. I live near San Francisco and the warehouse is in Oakland so I think they are Peloton employees. They brought it all the way in and went through the setup and when the error message came up they immediatly called the warehouse and took it back and brought a new one. They also picked up my old bike. I have seen a few posts on the Peloton Members Facebook page about this. Take a look. The problem is not the Tablet, it's the bike unfortunately.
 
21 - 40 of 65 Posts
Top