Peloton Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I just achieved my 52 week badge last week and am working really hard to "best" myself from last year. I only do scenic rides, and a huge part of my motivation comes from getting my monthly badge and my benchmarks for my annual ride minutes.

On April 30th, I did my usual 60 minute ride time. Everything seemed great until I hit "Exit workout"--then all of my data changed to 0s...like I didn't even ride! My minutes didn't count toward my monthly badge for number of rides, my badge for mileage, or my annual total minutes badge. I do the same ride on May 1 & 3, and that data stuck... Then, I do the same exact ride again (don't get me started on the fact that there is now only 1 60 minute ride available) on May 8, May 9, May 11, May 12 and all data goes to 0. I call support, am told to try to clear the cache. I do this, decide to do a short ride to see what happens...it counts. So I get excited. Stack a 45 minute ride and guess what...all data goes to 0. I am SO livid!

What on Earth is going on, Peloton? Make this right! I'll post a separate thread about the cluster you've now made scenic rides...unbelievable.
 

·
Registered
Joined
·
5 Posts
I just achieved my 52 week badge last week and am working really hard to "best" myself from last year. I only do scenic rides, and a huge part of my motivation comes from getting my monthly badge and my benchmarks for my annual ride minutes.

On April 30th, I did my usual 60 minute ride time. Everything seemed great until I hit "Exit workout"--then all of my data changed to 0s...like I didn't even ride! My minutes didn't count toward my monthly badge for number of rides, my badge for mileage, or my annual total minutes badge. I do the same ride on May 1 & 3, and that data stuck... Then, I do the same exact ride again (don't get me started on the fact that there is now only 1 60 minute ride available) on May 8, May 9, May 11, May 12 and all data goes to 0. I call support, am told to try to clear the cache. I do this, decide to do a short ride to see what happens...it counts. So I get excited. Stack a 45 minute ride and guess what...all data goes to 0. I am SO livid!

What on Earth is going on, Peloton? Make this right! I'll post a separate thread about the cluster you've now made scenic rides...unbelievable.
This happened to me too! Lost all my output credit for a 5k Savannah GA ride even though the ride was completed. Thanks so much for the timely post about not clearing the cache because I was about to do just that. I’m sorry about your time and data loss. Not sure why they’re having us do their beta testing for them!
 

·
Super Moderator
Joined
·
489 Posts
It definitely seems that they release new software before it has been fully tested sometimes. That is super annoying!
 

·
Registered
Joined
·
2 Posts
I just achieved my 52 week badge last week and am working really hard to "best" myself from last year. I only do scenic rides, and a huge part of my motivation comes from getting my monthly badge and my benchmarks for my annual ride minutes.

On April 30th, I did my usual 60 minute ride time. Everything seemed great until I hit "Exit workout"--then all of my data changed to 0s...like I didn't even ride! My minutes didn't count toward my monthly badge for number of rides, my badge for mileage, or my annual total minutes badge. I do the same ride on May 1 & 3, and that data stuck... Then, I do the same exact ride again (don't get me started on the fact that there is now only 1 60 minute ride available) on May 8, May 9, May 11, May 12 and all data goes to 0. I call support, am told to try to clear the cache. I do this, decide to do a short ride to see what happens...it counts. So I get excited. Stack a 45 minute ride and guess what...all data goes to 0. I am SO livid!

What on Earth is going on, Peloton? Make this right! I'll post a separate thread about the cluster you've now made scenic rides...unbelievable.
Same thing happened to me. So frustrating.
 
1 - 5 of 5 Posts
Top